Partner Bank API temporary downtime
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:33 UTC
Identified
Our banking partner is aware of an issue facing our clients which is impacting the upload of payments via the API & UI.
The issue has been identified and a fix is being implemented.

Components impacted:
Invoice payments
Pocket reimbursement
API calls

Sorry for the inconvenience.
Posted Mar 06, 2023 - 09:59 UTC