Pleo Integration with Xero doesn't work
Incident Report for Pleo
Resolved
This incident has been resolved, we are sorry for the inconvenience.
Posted Oct 17, 2019 - 22:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 22:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2019 - 22:20 CEST
Investigating
We are currently investigating why some operations, receipt upload and enabling the Xero integration don't work.
Posted Oct 17, 2019 - 21:52 CEST
This incident affected: 🛠 Integrations (Xero).