Integrations issue
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted May 13, 2020 - 10:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2020 - 10:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2020 - 10:44 CEST
Investigating
We are experiencing issues with integrations. We are investigating the issue.
Posted May 13, 2020 - 10:42 CEST
This incident affected: 🛠 Integrations (Xero, e-conomic, Quickbooks, Datev).