Auto top-up functionalities are impacting some GBP customers
Resolved

This incident has been resolved.

Tue, Feb 13, 2024, 08:31 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Feb 13, 2024, 08:31 AM

Monitoring

A fix has been implemented and Pleo is monitoring the results

Tue, Feb 13, 2024, 07:44 AM(46 minutes earlier)

Investigating

Currently investigating the issue. Clients will see a delay in specific Auto Top-Ups, but not all GBP customers will be affected

Mon, Feb 12, 2024, 03:04 PM(16 hours earlier)
Powered by