Delayed Wallet Loads
Resolved·Partial outage

This incident has been resolved.

Wed, Jun 16, 2021, 04:37 PM
(4 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

This incident has been resolved.

Wed, Jun 16, 2021, 04:37 PM

Investigating

Wallet loads for customers with DKK and SEK accounts are currently experiencing issues. We're investigating the issue and will update shortly!

Wed, Jun 16, 2021, 02:39 PM(1 hour earlier)
Powered by