EUR wallet loads
Incident Report for Pleo
Resolved
EUR wallet loads:

Our partner bank has resolved the issue and can process again all wallet loads.
Posted Mar 08, 2022 - 14:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2022 - 13:21 UTC
Update
EUR wallet loads

What happened?

Due to an issue with our partner bank, we are temporarily unable to receive bank transfers to some Pleo accounts. Any bank transfer made after March 4th may be affected.

How do I tell if I'm affected?

You are if the IBAN of the Pleo account you use to top-up your Wallet starts with DE. You can check this in Wallet > Top-up > Bank transfer.

I sent money, and it wasn't added

Your transfer has been returned to your bank account. If you haven't received the transfer, please contact your bank about its status.

Can I still top-up my account?

To transfer money into Pleo today or tomorrow, please go to Wallet > Top-up > Bank transfer for instructions.

We apologize for any inconvenience caused.
Posted Mar 08, 2022 - 13:14 UTC
Update
**What happened?**

Due to an issue with our partner bank, we are temporarily unable to receive bank transfers to some Pleo accounts. Any bank transfer made after March 4th may be affected.

**How do I tell if I'm affected?**

You are if the **IBAN of the Pleo account** you use to top-up your Wallet **starts with DE**. You can check this in [Wallet](https://app.pleo.io/wallet?open-bank-transfer).

**I sent money, and it wasn't added**

Your transfer has been returned to your bank account. If you haven't received the transfer, please contact your bank about the status.

**Can I still top-up my account?**

To transfer money into Pleo today or tomorrow, please go to [Wallet](https://app.pleo.io/wallet?open-bank-transfer) for instructions.

We apologize for any inconvenience caused.
Posted Mar 08, 2022 - 13:10 UTC
Identified
Our partner bank has identified the root cause of this incident and is working on a solution. We'll keep you posted as soon as possible.
In the meantime; if the IBAN of your pleo wallet starts with DE (Wallet > Top-up > Bank transfer) and you need to issue a bank transfer, please contact our support team via the pleo chat (Question mark > Chat with us) or via email to support@pleo.io.
Our apologies for the inconvenience.
Posted Mar 07, 2022 - 19:38 UTC
Update
Our partner bank has identified the root cause of this incident and is working on a solution. We'll keep you posted as soon as possible.
In the meantime; if the IBAN of your pleo wallet starts with DE (Wallet > Top-up > Bank transfer) and you need to issue a bank transfer, please contact our support team via the pleo chat (Question mark > Chat with us) or via email to support@pleo.io.
Our apologies for the inconvenience.
Posted Mar 07, 2022 - 19:37 UTC
Investigating
Our partner bank is currently experiencing issues with EUR wallet loads:
Sepa Direct debits are processed successfully but Sepa credit transfers are not currently processed.
The issue is under investigation and we will keep you posted as soon as possible. Sorry for the inconvenience.
Posted Mar 07, 2022 - 12:41 UTC
This incident affected: 💰 Wallet.