Open API is reachable
Resolved

A fix was deployed and everything seems to be working as it should, so you shouldn't experience any more disturbances.

Thu, Sep 14, 2023, 09:57 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

A fix was deployed and everything seems to be working as it should, so you shouldn't experience any more disturbances.

Thu, Sep 14, 2023, 09:57 AM

Monitoring

We've identified the issue and have a fix deployed, we're monitoring to ensure stability.

Thu, Sep 14, 2023, 09:42 AM(15 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Sep 14, 2023, 06:45 AM(2 hours earlier)
Powered by