Disruption of service for card details, wallet overview and transactions
Resolved·Full outage

This incident has been resolved.

Mon, Dec 11, 2023, 02:25 PM
(1 year ago)
·
Affected components
📱 Mobile application
💳 Transactions
💰 Wallet
Reimbursements
Invoices
Updates

Resolved

This incident has been resolved.

Mon, Dec 11, 2023, 02:25 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Dec 11, 2023, 11:51 AM(2 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Dec 11, 2023, 11:47 AM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Dec 11, 2023, 11:34 AM(12 minutes earlier)
Powered by