Customers erroneously shown 'Your account is inactive'
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 16:44 UTC
Monitoring
Update: Issue is resolved for all affected customers; we are monitoring for any unexpected behaviuor in the coming hours.
Posted Apr 16, 2024 - 16:32 UTC
Identified
We have an ongoing problem with some customers being shown a page saying 'your subscription is inactive'. This, unfortunately, blocks most use cases in our app for those affected.

Root cause is identified and we are working on cleaning up the errors.

Importantly:
- All customer cards and transactions still work as normal
- No data was lost
Posted Apr 16, 2024 - 15:25 UTC