Wallet loads for customers with DKK and SEK accounts are currently experiencing issues.
Resolved·Partial outage

This incident has been resolved.

Fri, Oct 1, 2021, 08:31 AM
(3 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

This incident has been resolved.

Fri, Oct 1, 2021, 08:31 AM

Investigating

We are currently investigating this issue.

Fri, Oct 1, 2021, 07:38 AM(53 minutes earlier)
Powered by