Card partner issue
Resolved·Full outage

This incident has been resolved.

Wed, Aug 28, 2019, 05:12 AM
(5 years ago)
·
Affected components
💰 Wallet
Card
Updates

Resolved

This incident has been resolved.

Wed, Aug 28, 2019, 05:12 AM

Investigating

Our partner is experiencing issues.

Viewing of virtual card details, physical card PINs and topping up of wallets may currently not work.

Thanks for your understanding.

Wed, Aug 28, 2019, 02:51 AM(2 hours earlier)
Powered by