Third Party Issues
Resolved

This incident has been resolved.

Wed, Apr 29, 2020, 02:37 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Apr 29, 2020, 02:37 PM

Investigating

A third party provider is experiencing issues with their API. This is resulting in some of our processes to also experience issues. We are working to mitigate the issue now.

Wed, Apr 29, 2020, 02:32 PM
Powered by