Some features are unavailable due to subscriptions engine issues
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 18:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2022 - 18:04 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2022 - 18:00 UTC
This incident affected: 📱 Mobile application, Reimbursements, and Pocket.