Delayed wallet loads for UK cusomters
Resolved·Degraded performance

The issue is resolved and transfers to GBP wallets are fully operational

Mon, Jun 26, 2023, 02:15 PM
(1 year ago)
·
Affected components
💰 Wallet
Updates

Resolved

The issue is resolved and transfers to GBP wallets are fully operational

Mon, Jun 26, 2023, 02:15 PM

Investigating

We are experiencing that wallet loads made in GBP are delayed. Wallet loads in all other currencies should be operating as normal.

Sun, Jun 25, 2023, 07:04 PM(19 hours earlier)
Powered by