Danish companies may have issues signing up
Resolved·Partial outage

This incident has been resolved.

Sat, Jul 18, 2020, 10:58 AM
(4 years ago)
·
Affected components
📬 Sign up
Updates

Resolved

This incident has been resolved.

Sat, Jul 18, 2020, 10:58 AM

Investigating

Our partner has resolved the issue. Onboarding for Danish companies is working again. We are sorry for the inconvenience and will keep monitoring on our end.

Sat, Jul 18, 2020, 10:58 AM

Investigating

We are experiencing issues with a partner that may be affecting company signups from Denmark. Other countries are not affected. We are monitoring the situation and hope to return to normal operations soon.

Sat, Jul 18, 2020, 10:07 AM(50 minutes earlier)
Powered by