Login issues for OKTA and Azure
Resolved

We think the impact from the issue is over.

Fri, Aug 2, 2024, 02:33 PM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Fri, Aug 2, 2024, 02:33 PM
40m earlier...

Monitoring

Login for OKTA and Azure users have returned to normal.

Fri, Aug 2, 2024, 01:52 PM

Identified

Users that login through integrations with OKTA and Azure can experience errors when login in. Currently Pleo is working on fixing it and should return to normal soon.

Fri, Aug 2, 2024, 01:44 PM
Powered by