Increased error rates
Incident Report for Pleo
Resolved
We're resolving this incident since we haven't seen any issues for about an hour now.
Posted 6 months ago. Sep 26, 2018 - 13:07 CEST
Monitoring
Our infrastructure provider AWS has informed us that the issues have been resolved. From our side it also looks good but we'll continue monitoring.
Posted 6 months ago. Sep 26, 2018 - 12:17 CEST
Update
Our infrastructure provider AWS has identified the root cause of the issue and is working on a fix. We're still monitoring the situation closely and will update you as soon as it is resolved.
Posted 6 months ago. Sep 26, 2018 - 11:24 CEST
Update
We managed to narrow down the list of functionalities that are affected at the moment:
- Upload receipt
- Push notifications (excluding purchase push)
- Expenses export

We're still monitoring the situation and will update you if anything changes. Thanks for your patience!
Posted 6 months ago. Sep 26, 2018 - 10:59 CEST
Identified
Our infrastructure provider Amazon Web Services is currently experiencing issues with their EC2 service for the Ireland region. You can find follow their status page on https://status.aws.amazon.com/ in the Europe tab.
Posted 6 months ago. Sep 26, 2018 - 10:21 CEST
Investigating
We are seeing an increase in error rates related to uploading of receipts and sending notifications. We are investigating the root cause.
Posted 6 months ago. Sep 26, 2018 - 09:56 CEST
This incident affected: 📱 Application and 🚀 Push notifications.