Degradation in Pocket Expense
Resolved

Everything is back to operational now. We apologize for any inconvenience.

Thu, Feb 9, 2023, 04:25 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Everything is back to operational now. We apologize for any inconvenience.

Thu, Feb 9, 2023, 04:25 PM

Monitoring

We've identified a problem with communication to a third party. Its been fixed. We are closely monitoring if the fix is effective.

Thu, Feb 9, 2023, 01:29 PM(2 hours earlier)

Investigating

We've spotted that few companies may have some issues with submitting manual expenses using Pocket. We're currently investigating the issue, and will provide an update soon.

Thu, Feb 9, 2023, 12:25 PM(1 hour earlier)
Powered by