Resolved
This incident has been resolved.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
The fix has been deployed and we are currently monitoring.
Identified
We have identified the issue to be on one of our partners. Expected time to get it resolved is 3:00 PM CET time.
Investigating
Some of the functionality of the web application is currently not available. We are investigating the root cause.Apologies for the inconvenience.