Transaction partner issues
Resolved·Partial outage

Our partner managed to resolve the underlying issue so we're not expecting to see any more declined transactions.

Sorry again and thanks for you patience!

Wed, Jan 16, 2019, 04:31 PM
(6 years ago)
·
Affected components
💳 Transactions
Updates

Resolved

Our partner managed to resolve the underlying issue so we're not expecting to see any more declined transactions.

Sorry again and thanks for you patience!

Wed, Jan 16, 2019, 04:31 PM

Investigating

Our transaction partner is experiencing issues. Certain percentage of card transactions may fail.

We're investigating the issue with our partner and will update you as soon as we know more.

Sorry for the inconvenience.

Wed, Jan 16, 2019, 12:20 PM(4 hours earlier)
Powered by