[product-production] [europa] High error rate on HTTP requests
Resolved

This incident has been resolved.

Wed, Sep 11, 2024, 09:01 AM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 11, 2024, 09:01 AM

Identified

We have been investigating the issue. Dependency updates in this PR (Europa #1235) are suspected to have caused the alert. The PR was reverted and we will keep monitoring.

There is no impact whatsoever, data is still flowing. Most likely a false alarm but we'll keep monitoring

Wed, Sep 4, 2024, 12:34 PM(6 days earlier)
Powered by