New Employees Unable to Register
Resolved·Partial outage

This incident has been resolved.

Thu, Jun 2, 2022, 09:40 AM
(2 years ago)
·
Affected components
📬 Sign up
Updates

Resolved

This incident has been resolved.

Thu, Jun 2, 2022, 09:40 AM

Monitoring

A fix has been implemented and we are monitoring to make sure it works as expected.

Thu, Jun 2, 2022, 09:31 AM

Investigating

We are currently investigating a bug where new employees are unable to join their team in Pleo. After accepting the invite from their email, they are automatically redirected to log in, instead of setting up their account.

Thu, Jun 2, 2022, 08:51 AM(40 minutes earlier)
Powered by