Balance partner issues
Resolved·Degraded performance

This incident has been resolved.

Wed, Mar 3, 2021, 02:42 AM
(4 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

This incident has been resolved.

Wed, Mar 3, 2021, 02:42 AM

Identified

Our balance partner is experiencing issues. Getting the balance may fail and some features in the application might be unresponsive.

Wed, Mar 3, 2021, 02:18 AM(24 minutes earlier)
Powered by