Partner issues
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 09, 2019 - 17:03 CEST
Monitoring
Our partner has identified the issue and are working to resolve it fully. All systems are operational, but we will continue to monitor the situation.
Posted 8 days ago. Sep 09, 2019 - 16:37 CEST
Update
We are continuing to work on a fix for this issue.
Posted 8 days ago. Sep 09, 2019 - 15:55 CEST
Identified
Our partner is having continued issues which affects transactions and can result in declines. We are working to resolve the issue.
Posted 8 days ago. Sep 09, 2019 - 15:45 CEST
Monitoring
Our partner has mitigated the issue and we are now seeing transactions come through successfully. We are still monitoring this issue closely from our side and so far it seems we have returned to normal operations. Thank you for your patience.
Posted 8 days ago. Sep 09, 2019 - 15:41 CEST
Investigating
Our partner is experiencing issues. This affects transactions and may result in declines. We are doing what we can on our side to mitigate the issue.
Posted 8 days ago. Sep 09, 2019 - 13:34 CEST
This incident affected: 💳 Transactions.