The issues with the Legacy Open API has been mitigated. Work to address the underlying issue is underway.
Incident Report for Pleo
Resolved
We've deployed a fix for this issue, resolving the incident.
Posted Jul 08, 2024 - 08:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2024 - 15:08 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 04, 2024 - 14:33 UTC