Intermitent disconections with Xero and E-conomic integrations
Resolved·Partial outage

This incident has been resolved.

Fri, Dec 14, 2018, 02:13 PM
(6 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Dec 14, 2018, 02:13 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Dec 14, 2018, 01:56 PM(17 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Dec 14, 2018, 01:36 PM(20 minutes earlier)
Powered by