Increased errors from app
Incident Report for Pleo
Resolved
This incident has been resolved
Posted Oct 04, 2022 - 09:49 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Oct 04, 2022 - 09:00 UTC
Identified
Issue has been possibly identified, implementing fix to confirm
Posted Oct 04, 2022 - 08:48 UTC
Investigating
We are seeing increased errors, we are currently investigating.
Posted Oct 04, 2022 - 08:07 UTC