Issue affecting auto top-up wallet loads in Denmark
Incident Report for Pleo
Resolved
All affected customers should see the correct balances reflected now
Posted Oct 02, 2023 - 10:58 UTC
Update
We've spotted that something has gone wrong. We have identified the root cause and expect to resolve this within 2-3 hours.
Posted Oct 02, 2023 - 09:17 UTC
Identified
We've spotted that the refeence we receive from DanskeBank for a wallet topup is different from what was generated in Cupid. Hence, Cupid complains about not able to find the Invoice
Posted Oct 02, 2023 - 09:02 UTC
This incident affected: 💰 Wallet.