Delays with wallet loads
Resolved·Partial outage

This incident has been resolved.

Thu, Sep 29, 2022, 09:25 AM
(2 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

This incident has been resolved.

Thu, Sep 29, 2022, 09:25 AM

Investigating

We are currently experiencing delays with some of our wallet loads.The issue is under investigation; we will keep you posted as soon as possible.Sorry for the inconvenience.

Thu, Sep 29, 2022, 09:12 AM(13 minutes earlier)
Powered by