Creation of virtual cards partial outage
Resolved·Partial outage

This incident has been resolved.

Mon, Apr 26, 2021, 02:53 PM
(4 years ago)
·
Affected components
Card
Updates

Resolved

This incident has been resolved.

Mon, Apr 26, 2021, 02:53 PM

Identified

Due to our card provider partner issues, there is a partial outage of creating virtual cards.

Mon, Apr 26, 2021, 01:02 PM(1 hour earlier)
Powered by