Delayed push notifications
Resolved·Full outage

We resolved the issue and push notifications and expenses in the app should now be operating normally.

Wed, Feb 12, 2020, 09:35 AM
(5 years ago)
·
Affected components
📱 Mobile application
🚀 Push notifications
Updates

Resolved

We resolved the issue and push notifications and expenses in the app should now be operating normally.

Wed, Feb 12, 2020, 09:35 AM

Investigating

We are currently experiencing issues with push notifications. Therefore, customers may experience delays in push notifications of new expenses using the Pleo app.

Wed, Feb 12, 2020, 08:50 AM(44 minutes earlier)
Powered by