Issue with push notifications
Incident Report for Pleo
Resolved
The incident has been resolved. Push notifications are working normally again.
Posted 5 months ago. Mar 18, 2019 - 12:45 CET
Identified
Our partner that is handling push notifications for us is experiencing issues and we're affected by that as well.

Currently push notifications for transactions will not work so we recommend opening the app manually after making a purchase and wanting to scan the receipt.

We're sorry for the inconvenience.
Posted 5 months ago. Mar 18, 2019 - 11:37 CET
This incident affected: 🚀 Push notifications.