User Analytics- Degraded performance
Resolved·Full outage

This incident has been resolved.

Tue, Jan 17, 2023, 12:54 PM
(2 years ago)
·
Affected components
📊 Analytics
Web application
Updates

Resolved

This incident has been resolved.

Tue, Jan 17, 2023, 12:54 PM

Monitoring

A solution has been found and implemented. Monitoring for stability.

Tue, Jan 17, 2023, 12:04 PM(49 minutes earlier)

Investigating

We've spotted that something has gone wrong with the analytics. We're currently investigating the issue, and will provide an update soon.

Tue, Jan 17, 2023, 09:25 AM(2 hours earlier)
Powered by