Application storage space
Incident Report for Pleo
Resolved
We've returned all systems to normal functionality
Posted Jun 02, 2020 - 09:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2020 - 07:57 UTC
Identified
We are experiencing an issue where our application is having trouble storing and reading from stored data. We have identified the root cause and are actively working on a fix.
Posted Jun 02, 2020 - 07:28 UTC
This incident affected: πŸ“± Application, πŸ’³ Transactions, πŸ’° Wallet, πŸš€ Push notifications, and πŸ“Š Analytics.