Funds received but not topped up in your wallet
Resolved

The incident has been fully resolved.

Wed, Jul 17, 2024, 08:32 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been fully resolved.

Wed, Jul 17, 2024, 08:32 PM

Monitoring

The issue has been found and resolved, and we are currently monitoring the situation to ensure stability.

Wed, Jul 17, 2024, 05:45 PM(2 hours earlier)

Investigating

We've spotted that we've received transfers but the funds have not automatically been added to our customer's Wallets. We're currently investigating the issue, and will provide an update soon on when you can expect to see the funds topped up in your Wallet.

Wed, Jul 17, 2024, 04:04 PM(1 hour earlier)
Powered by