Accounting integrations degraded
Incident Report for Pleo
Resolved
We think the impact from the issue is over.
Posted Jul 20, 2023 - 12:30 UTC
Monitoring
We've spotted that something went wrong with our Integrations service, we have resolved the issue but you may have experienced some disruption.
Posted Jul 20, 2023 - 10:02 UTC
This incident affected: 🛠 Integrations (Xero, e-conomic, Quickbooks, Datev, Dinero, Billy Online, Business Central 365, Cegid Loop, Exact Online, Fortnox, Inventio, Holded Online, Lex Office, Procountor, Visma eEkonomi).