Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Export functionality in Germany is not working due to 3rd party outage
Resolved
·
Full outage
This incident has been resolved.
Wed, May 6, 2020, 12:03 PM
(
5
years ago)
·
View all updates
Affected components
May 6, 2020, 11:42 AM
12:03 PM
🛠 Integrations
1 affected component
Updates
Resolved
This incident has been resolved.
Wed, May 6, 2020, 12:03 PM
Investigating
We are currently investigating this issue.
Wed, May 6, 2020, 11:42 AM
(
20
minutes earlier)
Powered by