Degraded performance in Pleo App
Resolved
Degraded performance

Thank you for your patience while we worked on fixing things

Wed, Oct 2, 2024, 10:03 AM
5 months ago
Affected components
📱 Mobile application
Web application
Updates

Resolved

Thank you for your patience while we worked on fixing things

Wed, Oct 2, 2024, 10:03 AM
6h earlier...

Monitoring

Our team is currently monitoring the system closely to ensure stability.

— The Pleo Team

Wed, Oct 2, 2024, 03:18 AM
12h earlier...

Investigating

While we are closely monitoring our current mitigations, we are also upgrading our infrastructure to provide a more robust solution for delivering our newest features. As part of this process, we expect a brief period of downtime between 10:00 PM and 11:00 PM CET. We apologize for any inconvenience this may cause and appreciate your understanding as we work to enhance the stability and performance of our systems.

Thank you for your patience.

Tue, Oct 1, 2024, 02:24 PM
37m earlier...

Investigating

We've spotted that something has gone wrong with performance of Pleo App. We're currently investigating the issue, and will provide an update soon.

Tue, Oct 1, 2024, 01:47 PM
Powered by