Dinero Integration issue
Resolved·Degraded performance

This incident has been resolved

Tue, Mar 1, 2022, 12:00 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved

Tue, Mar 1, 2022, 12:00 AM

Investigating

Some customers may experience problems with exporting to Dinero, this is currently being investigated.

Mon, Feb 28, 2022, 11:28 AM(12 hours earlier)
Powered by