Datev integration problems
Resolved·Partial outage

This incident has been resolved.

Fri, Dec 11, 2020, 12:14 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Dec 11, 2020, 12:14 PM

Investigating

We are currently experiencing some trouble with Datev Kassenbuch integration. Certain functionalities may be affected such as connecting the integration and exporting.

We're sorry for the inconvenience.

Thu, Dec 10, 2020, 02:44 PM(21 hours earlier)
Powered by