Inpay wallet loads having issues
Resolved·Partial outage

The issue should now be resolved. Thank you for your patience.

Wed, May 29, 2019, 10:09 AM
(6 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

The issue should now be resolved. Thank you for your patience.

Wed, May 29, 2019, 10:09 AM

Monitoring

Functionality is returning to normal. We will continue to monitor the situation

Wed, May 29, 2019, 09:51 AM(17 minutes earlier)

Investigating

Clarification: DK, SE and DE customers are affected at this point. Wallet loads for UK customers should work correctly.

Wed, May 29, 2019, 08:55 AM(55 minutes earlier)

Investigating

We're currently investigating wallet load issues. Bank transfers might be unavailable at the moment.

We're sorry for the inconvenience.

Wed, May 29, 2019, 08:51 AM
Powered by