Slow and Degraded Performance
Resolved·Full outage

This incident has been resolved.

Tue, Mar 29, 2022, 11:28 AM
(3 years ago)
·
Affected components
📱 Mobile application
💳 Transactions
💰 Wallet
Card
Reimbursements
Updates

Resolved

This incident has been resolved.

Tue, Mar 29, 2022, 11:28 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Mar 29, 2022, 10:22 AM(1 hour earlier)

Investigating

We're currently investigating issues that may impact wallet and card related operations for some customers; Apologies for the inconvenience; we will keep you posted as soon as possible.

Tue, Mar 29, 2022, 09:43 AM(38 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Mar 29, 2022, 09:38 AM

Investigating

We are currently investigating this issue.

Tue, Mar 29, 2022, 09:32 AM
Powered by