Some transactions being declined
Resolved·Partial outage

This incident has been resolved.

Fri, May 1, 2020, 02:16 PM
(5 years ago)
·
Affected components
💳 Transactions
Updates

Resolved

This incident has been resolved.

Fri, May 1, 2020, 02:16 PM

Investigating

A small number of transactions are being declined due to an issue with our software. We are aware of the issue and are working to pinpoint the exact cause.

Fri, May 1, 2020, 11:14 AM(3 hours earlier)
Powered by