Some mobile users unable to see receipts
Resolved·Degraded performance

The issue with receipts not being visible for a small number of users has been resolved.

Wed, Jan 18, 2023, 02:16 AM
(2 years ago)
·
Affected components
📱 Mobile application
Updates

Resolved

The issue with receipts not being visible for a small number of users has been resolved.

Wed, Jan 18, 2023, 02:16 AM

Monitoring

We have a fix for the receipts not appearing and are rolling that out now.

Tue, Jan 17, 2023, 11:15 PM(3 hours earlier)

Identified

Or team has identified the issue and will work on a fix.

Tue, Jan 17, 2023, 04:24 PM(6 hours earlier)

Investigating

A small number of users are unable to see receipts in the mobile app. Receipts added via camera or camera roll are successfully uploaded and can be seen in the web application, but are not shown in the mobile view. Our team is investigating the issue.

Mon, Jan 16, 2023, 10:30 PM(17 hours earlier)
Powered by