Degraded Experience on the New Export Page
Resolved

The issue has now been resolved and users can resume using Export page

Wed, Nov 27, 2024, 03:17 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has now been resolved and users can resume using Export page

Wed, Nov 27, 2024, 03:17 PM

Identified

We've discovered the cause for the degraded experience on the new Export Page. We're working on a fix to address the issue.

As a workaround, you can use the old Export Page, which is working as expected.

Wed, Nov 27, 2024, 01:55 PM(1 hour earlier)
Powered by