QuickBooks degraded performance
Resolved·Degraded performance

We have identified and resolved the issue, systems are back to normal.

Tue, Feb 22, 2022, 01:28 PM
(3 years ago)
·
Affected components
Updates

Resolved

We have identified and resolved the issue, systems are back to normal.

Tue, Feb 22, 2022, 01:28 PM

Investigating

We are currently investigating a degraded performance on our Quickbooks connection. Where exports may take longer than usual.

Tue, Feb 22, 2022, 08:48 AM(4 hours earlier)
Powered by