Issue has been resolved
No components marked as affected
Resolved
Investigating
We're experiencing crashes in mobile app. We're currently investigating the issue, and will provide an update soon.