High amount of slow request
Resolved·Degraded performance

The cause of the latency has been resolved.

Thu, Oct 7, 2021, 12:38 PM
(3 years ago)
·
Affected components
📱 Mobile application
💳 Transactions
💰 Wallet
Card
Updates

Resolved

The cause of the latency has been resolved.

Thu, Oct 7, 2021, 12:38 PM

Investigating

We are currently seeing a a lot of slow requests. Certain functionalities of the Pleo app and website will be affected, such as retrieving wallet details and retrieving virtual card number. We are currently investigating.

Thu, Oct 7, 2021, 09:52 AM(2 hours earlier)
Powered by