Wallet load failures
Resolved·Partial outage

We have identified and resolved the issue. Wallet loads should again be processing as usual.

Tue, Apr 13, 2021, 10:02 AM
(4 years ago)
·
Affected components
💰 Wallet
Updates

Resolved

We have identified and resolved the issue. Wallet loads should again be processing as usual.

Tue, Apr 13, 2021, 10:02 AM

Investigating

We are experiencing an application issue regarding wallet loads. The application may not be displaying the correct balance for your company if you've transferred money recently. We are actively working on addressing the issue.

Tue, Apr 13, 2021, 09:47 AM(15 minutes earlier)
Powered by