Transaction partner issues
Resolved·Partial outage

This incident has been resolved.

Wed, Oct 9, 2019, 10:28 PM
(5 years ago)
·
Affected components
💳 Transactions
Updates

Resolved

This incident has been resolved.

Wed, Oct 9, 2019, 10:28 PM

Monitoring

Our transaction partner is experiencing issues. Card transactions may fail and some features in the application might be unresponsive.

We suggest carrying a second card or retrying the transaction if it fails.

Thanks for your understanding.

Wed, Oct 9, 2019, 09:27 PM(1 hour earlier)
Powered by